Saturday, September 1, 2012

jQuery 1.8.1 released

jQuery 1.8.1 released
jQuery 1.8.1 has been released. In this recent release the project's developers have addressed more than 30 issues found in version 1.8.0 of the JavaScript library from earlier this month. In jQuery 1.8, the old API for creating custom pseudo selectors was broken by the developers and a new API was introduced, but from jQuery 1.8.1 onwards, the API will be backwards compatible. The update includes a compatibility workaround which will allow older code to work with all versions of the Sizzle JavaScript CSS selector engine; further details about this can be found in the new official Sizzle documentation.
You can download jQuery from here.

0 comments:

 
back to top